Fixes ticket:8.
authorjcorgan <jcorgan@221aa14e-8319-0410-a670-987f0aec2ac5>
Sun, 13 Aug 2006 01:45:54 +0000 (01:45 +0000)
committerjcorgan <jcorgan@221aa14e-8319-0410-a670-987f0aec2ac5>
Sun, 13 Aug 2006 01:45:54 +0000 (01:45 +0000)
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@3267 221aa14e-8319-0410-a670-987f0aec2ac5

gnuradio-core/doc/Doxyfile.in
gnuradio-core/doc/Makefile.am
usrp/doc/Doxyfile.in

index 7283a7b2a7a03286971db08135ae479f9ea616b0..7d4e65529a448044331a9e7ed746218c6c079de6 100644 (file)
@@ -445,9 +445,9 @@ WARN_LOGFILE           =
 # directories like "/usr/src/myproject". Separate the files or directories 
 # with spaces.
 
-INPUT                  = @top_srcdir@/src/lib \
-                         @top_srcdir@/src/tests \
-                         @top_srcdir@/doc/other
+INPUT                  = @top_srcdir@/gnuradio-core/src/lib \
+                         @top_srcdir@/gnuradio-core/src/tests \
+                         @top_srcdir@/gnuradio-core/doc/other
 
 # If the value of the INPUT tag contains directories, you can use the 
 # FILE_PATTERNS tag to specify one or more wildcard pattern (like *.cpp 
@@ -471,10 +471,10 @@ RECURSIVE              = YES
 # subdirectory from a directory tree whose root is specified with the INPUT tag.
 
 EXCLUDE                = CVS \
-                         @top_srcdir@/src/lib/swig/gnuradio_swig_python.cc \
-                         @top_srcdir@/src/lib/atsc \
-                         @top_srcdir@/src/lib/io-orig \
-                         @top_srcdir@/src/lib/vrx
+                         @top_srcdir@/gnuradio-core/src/lib/swig/gnuradio_swig_python.cc \
+                         @top_srcdir@/gnuradio-core/src/lib/atsc \
+                         @top_srcdir@/gnuradio-core/src/lib/io-orig \
+                         @top_srcdir@/gnuradio-core/src/lib/vrx
 
 # The EXCLUDE_SYMLINKS tag can be used select whether or not files or 
 # directories that are symbolic links (a Unix filesystem feature) are excluded 
index 40c910d720e2e2376b432053f97e7687339a5ef3..562b36654c954c733a52f33e4e7a646928963b8d 100644 (file)
@@ -54,7 +54,7 @@ prep:
 
 install-data-local:
        $(mkinstalldirs) $(DESTDIR)$(docdir)
-       @for i in $(top_srcdir)/gnuradio-core/README $(top_srcdir)/gnuradio-core/README.hacking $(top_srcdir)/gnuradio-core/ChangeLog; do \
+       @for i in $(top_srcdir)/README $(top_srcdir)/README.hacking $(top_srcdir)/ChangeLog; do \
                echo "$(INSTALL_DATA) $$i $(DESTDIR)$(docdir)"; \
                $(INSTALL_DATA) $$i $(DESTDIR)$(docdir); \
        done
index e0533e593251505750b4118b9c5dbf9001e61566..b067838c8356bb84bc82e4f4d8c62d8759033cde 100644 (file)
@@ -437,8 +437,8 @@ WARN_LOGFILE           =
 # directories like "/usr/src/myproject". Separate the files or directories 
 # with spaces.
 
-INPUT                  = @top_srcdir@/host \
-                         @top_srcdir@/doc/other
+INPUT                  = @top_srcdir@/usrp/host \
+                         @top_srcdir@/usrp/doc/other
 
 # If the value of the INPUT tag contains directories, you can use the 
 # FILE_PATTERNS tag to specify one or more wildcard pattern (like *.cpp 
@@ -462,7 +462,7 @@ RECURSIVE              = YES
 # subdirectory from a directory tree whose root is specified with the INPUT tag.
 
 EXCLUDE                = CVS \
-                         @top_srcdir@/host/swig
+                         @top_srcdir@/usrp/host/swig
 
 # The EXCLUDE_SYMLINKS tag can be used select whether or not files or directories 
 # that are symbolic links (a Unix filesystem feature) are excluded from the input.