Adjusted makefiles to accommodate r3133.
authorjcorgan <jcorgan@221aa14e-8319-0410-a670-987f0aec2ac5>
Fri, 4 Aug 2006 03:03:30 +0000 (03:03 +0000)
committerjcorgan <jcorgan@221aa14e-8319-0410-a670-987f0aec2ac5>
Fri, 4 Aug 2006 03:03:30 +0000 (03:03 +0000)
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@3134 221aa14e-8319-0410-a670-987f0aec2ac5

Makefile.am
TODO.build
gnuradio-core/Makefile.am
gnuradio-examples/Makefile.am

index 883a490a28310e0676a56bf265f32746ce179435..94d10231e19c4cc84f36e84391610a9e5f75f3f0 100644 (file)
@@ -24,6 +24,6 @@ include $(top_srcdir)/Makefile.common
 EXTRA_DIST =                           \
        bootstrap                       \
        configure                       \
-       config.h.in                     
+       config.h.in
 
 SUBDIRS = @subdirs@
index 43bdd57ccbc7f13ef1582199eeeb3556d3ffc752..4a2122be2e693b3a9498150392a8c85b8233b2ca 100644 (file)
@@ -13,10 +13,6 @@ dtools:
 
 * No checking or testing done in this directory.
 
-gnuradio-core:
-
-* NEWS, README, and TODO are stale.
-
 gnuradio-core/doc:
 
 * Make hasn't been tested yet in this directory.
@@ -45,27 +41,30 @@ this correct?
 
 gnuradio-examples:
 
-* AUTHORS, README and README.hacking are stale
-
 * Some directories don't have Makefile.am's
 
 gnuradio-examples/python/gmsk2:
 
 * Not all examples are in Makefile.am
 
-usrp:
-
-* README is stale
-
 usrp/doc:
 
 * Make not tested in this directory
 
 usrp/firmware/include:
 
-* Refactor include directory specification in Makefile.am into Makefile.common for use elsewhere
+* Refactor include directory specification in Makefile.am into 
+Makefile.common for use elsewhere
 
 usrp/firmware/lib:
 
 * Use refactored include directory specification from Makefile.common
 
+gr-usrp/src:
+
+* Use refactored gnuradio.i specification from Makefile.common
+
+* USRP_LIBS and USRP_INCLUDES are hardcoded.  These used to come out of 
+PKGCONFIG in the old system.
+
+* Use common run_tests.in
index b4b619b8b754b8337ee61a5428d92503e3b32db3..46af7c92c56a929e4ec31f3be9bf976f38809550 100644 (file)
@@ -23,9 +23,7 @@ include $(top_srcdir)/Makefile.common
 
 EXTRA_DIST =                           \
        gnuradio-core.conf              \
-       gnuradio-core.pc.in             \
-       README.hacking                  \
-       README-win32-mingw-short.txt
+       gnuradio-core.pc.in
 
 SUBDIRS = src doc
 
index 2f5d322dfa67d42655c0889e2945db731eafaf0a..5da68b9dd2a99f0904f102e4e657de66df6202f9 100644 (file)
@@ -21,5 +21,4 @@
 
 include $(top_srcdir)/Makefile.common
 
-EXTRA_DIST = README README.hacking
 SUBDIRS = python