Fixes ticket 16 by adding $(PORTAUDIO_LIBS) in the right place in
authorjcorgan <jcorgan@221aa14e-8319-0410-a670-987f0aec2ac5>
Sat, 5 Aug 2006 23:40:59 +0000 (23:40 +0000)
committerjcorgan <jcorgan@221aa14e-8319-0410-a670-987f0aec2ac5>
Sat, 5 Aug 2006 23:40:59 +0000 (23:40 +0000)
the Makefile.am.

git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@3176 221aa14e-8319-0410-a670-987f0aec2ac5

configure.ac
gr-audio-portaudio/src/Makefile.am

index 810282a37ff37948e16546a39fc0d6258418ddd3..3dbbae84ed0cfe53c168be21aeb60f584fcd8f15 100644 (file)
@@ -205,7 +205,7 @@ if test "$failed" != ""; then
     echo You may still run the 'make' command to build the successfully configured
     echo components.
     echo
-    exit 1
+    #exit 1
 fi
 echo You my now run the 'make' command to build these packages.
 echo
index 1b6d518e057ca96a62034a3ecba1bf572048358e..cf024c263111d1ebeb4cb2e872cd7bd4a6d38827 100644 (file)
@@ -77,6 +77,7 @@ swiginclude_HEADERS =                         \
 
 _audio_portaudio_la_LIBADD =           \
        $(PYTHON_LDFLAGS)               \
+       $(PORTAUDIO_LIBS)               \
        -lstdc++                                
 
 _audio_portaudio_la_LDFLAGS = $(NO_UNDEFINED) -module -avoid-version