Fixed ticket 10. Merged from /gnuradio/developers/branches/jcorgan/ticket-10.
authorjcorgan <jcorgan@221aa14e-8319-0410-a670-987f0aec2ac5>
Sun, 6 Aug 2006 20:22:03 +0000 (20:22 +0000)
committerjcorgan <jcorgan@221aa14e-8319-0410-a670-987f0aec2ac5>
Sun, 6 Aug 2006 20:22:03 +0000 (20:22 +0000)
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@3193 221aa14e-8319-0410-a670-987f0aec2ac5

Makefile.common
TODO.build
gr-radio-astronomy/src/python/Makefile.am

index aa126222984adbb687375b6c3a1313b831c2ef7f..f0f02119abd5227b9662b6feeb59a1497f83735b 100644 (file)
 # 
 
 # includes
-# FIXME: are these used anymore?
 grincludedir   = $(includedir)/gnuradio
 
 # swig includes 
-# FIXME: are these used anymore?
 swigincludedir = $(grincludedir)/swig
 
 # Install this stuff in the appropriate subdirectory
index 5050b4b4edc49260612de8a9e35d1ed547e498bd..b091d5a9324259cd9ef6e0ffa6e1d7f609e3b9f9 100644 (file)
@@ -1,13 +1,9 @@
 Overall:
 
-* VPATH builds fail.  This is now part of ticket 10.
-
 * Change a Makefile.am in a subdir, must manually go back up and re-run
 configure. Otherwise it gets run somehow incorrectly.
 
-* Fix overuse of LIBS vs. LIBADD, LDADD, or LDFLAGS, allong with xxx_
-
-* Make distcheck is failing, logged as ticket 10.
+* Fix overuse of LIBS vs. LIBADD, LDADD, or LDFLAGS, along with xxx_, now ticket 18.
 
 * Use common run_tests.in file.  This is now ticket 3.
 
@@ -52,6 +48,3 @@ gnuradio-examples/python/gmsk2:
 usrp/doc:
 
 * Make not tested in this directory
-
-All:
-
index 62706fced8a12616879897f0b732267db5424ba6..865b57e0b388361bd68e98d2f6a511ee0a1cf564 100644 (file)
@@ -32,7 +32,9 @@ ourlibdir    = $(grpyexecdir)
 wxguipythondir  = $(grpythondir)/wxgui
 wxguilibdir     = $(grpyexecdir)/wxgui
 
-EXTRA_DIST = run_tests.in
+EXTRA_DIST = run_tests.in              \
+            usrp_ra_receiver.py        \
+            usrp_psr_receiver.py
 
 
 TESTS =                                \