change $< to explicit prereq, avoiding gmake-specific use of $< in
authorgdt <gdt@221aa14e-8319-0410-a670-987f0aec2ac5>
Mon, 23 Oct 2006 13:21:21 +0000 (13:21 +0000)
committergdt <gdt@221aa14e-8319-0410-a670-987f0aec2ac5>
Mon, 23 Oct 2006 13:21:21 +0000 (13:21 +0000)
non-pattern rule.

git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@3833 221aa14e-8319-0410-a670-987f0aec2ac5

gr-howto-write-a-block/src/lib/Makefile.am

index 3bac06d1c47638e1aad79ffec85b3b0c0201b090..54847ede8b20c7b3d21f7f160e4ad9d81d63363a 100644 (file)
@@ -73,7 +73,7 @@ _howto_la_LIBADD =                    \
        -lstdc++                        
 
 howto.cc howto.py: howto.i $(ALL_IFILES)
-       $(SWIG) $(SWIGPYTHONARGS) -module howto -o howto.cc $<
+       $(SWIG) $(SWIGPYTHONARGS) -module howto -o howto.cc howto.i
 
 # These headers get installed in ${prefix}/include/gnuradio
 grinclude_HEADERS =                    \