Fix distcheck errors.
authorjcorgan <jcorgan@221aa14e-8319-0410-a670-987f0aec2ac5>
Thu, 21 Dec 2006 23:34:59 +0000 (23:34 +0000)
committerjcorgan <jcorgan@221aa14e-8319-0410-a670-987f0aec2ac5>
Thu, 21 Dec 2006 23:34:59 +0000 (23:34 +0000)
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@4183 221aa14e-8319-0410-a670-987f0aec2ac5

config/grc_gnuradio_examples.m4
gnuradio-examples/Makefile.am
gnuradio-examples/c++/Makefile.am
gr-error-correcting-codes/src/lib/Makefile.am

index 1b692f663af1b7b3b491e1a2cb4a499469cde7ba..5b987d6171f7a0e09808800b363d174e310e0ba2 100644 (file)
@@ -22,8 +22,6 @@ AC_DEFUN([GRC_GNURADIO_EXAMPLES],[
 
     AC_CONFIG_FILES([ \
         gnuradio-examples/Makefile \
-       gnuradio-examples/c++/Makefile \
-       gnuradio-examples/c++/dial_tone/Makefile \
         gnuradio-examples/python/Makefile \
         gnuradio-examples/python/apps/hf_explorer/Makefile \
         gnuradio-examples/python/apps/hf_radio/Makefile \
index 6e720ebdd2a0f326c278e3c52228e14af8052d7a..ad8ca5b1a4d9e7465db4ee2720bd3fb7cc56371d 100644 (file)
@@ -21,4 +21,4 @@
 
 include $(top_srcdir)/Makefile.common
 
-SUBDIRS = python c++
+SUBDIRS = python
index 5cf795a96eec517f9537044bb5ac9e1b9cdfd5ba..d949fd86a30bc70d441137804cbf9ae9c6d6bbf2 100644 (file)
@@ -24,4 +24,3 @@ include $(top_srcdir)/Makefile.common
 # FIXME: do not build automatically; need to detect required pre-requisites
 
 # SUBDIRS = dial_tone 
-
index 14af7e515c91f783b950820c15b535e0ff0e4d88..679d882cd5eceb7f326c4275925a8186c3e5d546 100644 (file)
@@ -98,5 +98,3 @@ dist-hook:
        @for file in $(BUILT_SOURCES); do $(RM) $(distdir)/$$file; done
 
 MOSTLYCLEANFILES = $(BUILT_SOURCES) *.pyc *.loT *~
-
-CONFIG_CLEAN_FILES = *.in