Imported Upstream version 3.2.2
[debian/gnuradio] / usrp / fpga / rbf / Makefile.am
index ae2cbab8135ea27fa44025320c10e82765a41733..7bce77d5ff32382c2d80fddd1f0c45381c8263b5 100644 (file)
@@ -1,11 +1,11 @@
 #
-# Copyright 2005,2006 Free Software Foundation, Inc.
+# Copyright 2005,2006,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
 # Boston, MA 02110-1301, USA.
 # 
 
-include $(top_srcdir)/Makefile.common
-
-datadir = $(prefix)/share/usrp
-
-rbfs =                                 \
-       rev2/std_2rxhb_2tx.rbf  \
-       rev2/std_4rx_0tx.rbf    \
-       rev4/std_2rxhb_2tx.rbf  \
-       rev4/std_4rx_0tx.rbf    \
-       rev2/multi_2rxhb_2tx.rbf        \
-       rev4/multi_2rxhb_2tx.rbf                
-
-
-EXTRA_DIST =                   \
-       $(rbfs)
-
-
-install-data-local:
-       @for file in $(rbfs); do \
-               echo "$(INSTALL_DATA) $(srcdir)/$$file $(DESTDIR)$(datadir)/$$file"; \
-               $(INSTALL_DATA) $(srcdir)/$$file $(DESTDIR)$(datadir)/$$file; \
-       done
-
-uninstall-local:
-       @for file in $(rbfs); do \
-               echo "$(RM) $(DESTDIR)$(datadir)/$$file"; \
-               $(RM) $(DESTDIR)$(datadir)/$$file; \
-       done
+SUBDIRS = rev2 rev4