Imported Upstream version 3.2.2
[debian/gnuradio] / usrp / firmware / lib / Makefile.am
index db317b4e343b3b91349787527286364d3596c634..a6790f010464945ef2ed74717ee2f4d01c5643c4 100644 (file)
@@ -5,7 +5,7 @@
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
@@ -30,7 +30,7 @@ EXTRA_DIST =          \
 
 
 DEFINES=
-INCLUDES=-I$(top_srcdir)/usrp/firmware/include
+FW_INCLUDES=-I$(top_srcdir)/usrp/firmware/include
 
 # with EA = 0, the FX2 implements a portion of the 8051 "external memory"
 # on chip.  This memory is mapped like this:
@@ -58,7 +58,7 @@ LIBOBJS =             \
 all: libfx2.lib
 
 .c.rel:
-       $(XCC) $(INCLUDES) $(DEFINES) -c $< -o $@
+       $(XCC) $(FW_INCLUDES) $(DEFINES) -c $< -o $@
 
 $(LIBRARY): $(LIBOBJS)
        -rm -f $(LIBRARY)