Move initialization of select timeout
[debian/gnuradio] / usrp / Makefile.am
index ef7e0d5ef60abfca46b614c8d3a4e22d65d3262b..c3e529da9834f098a050e2b7864be0e7c2f29411 100644 (file)
@@ -5,7 +5,7 @@
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
 # 
 # You should have received a copy of the GNU General Public License
 # along with GNU Radio; see the file COPYING.  If not, write to
-# the Free Software Foundation, Inc., 59 Temple Place - Suite 330,
-# Boston, MA 02111-1307, USA.
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
 # 
 
-EXTRA_DIST = usrp.pc.in usrp.iss.in usrp.inf
+EXTRA_DIST = \
+       usrp.pc.in \
+       usrp.iss.in \
+       usrp.inf
+
 SUBDIRS = host firmware fpga doc
 
 pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = usrp.pc
+pkgconfig_DATA = \
+       usrp.pc