Whoops. Time intervals are specified in seconds, not ms...
[debian/gnuradio] / omnithread / Makefile.am
index 0985f4ed454b0abea4e24f8d074f0e8f251d0de5..291cc8beb0eaa16201221f353cc9332f4b9ce3e6 100644 (file)
@@ -21,6 +21,8 @@
 
 include $(top_srcdir)/Makefile.common
 
+SUBDIRS = gnuradio
+
 # This is the omnithread package,
 #   extracted from the omniORB-4.0.1 distribution
 
@@ -37,11 +39,13 @@ lib_LTLIBRARIES = libgromnithread.la
 
 if OMNITHREAD_POSIX
 libgromnithread_la_SOURCES =           \
+       omni_time.cc \
        posix.cc
 endif
 
 if OMNITHREAD_NT
 libgromnithread_la_SOURCES =           \
+       omni_time.cc \
        nt.cc
 endif
 
@@ -63,13 +67,5 @@ EXTRA_DIST =                         \
        solaris.cc                      \
        threaddata.cc                   \
        vxWorks.cc                      \
-       dir.mk
-
-grinclude_HEADERS =                    \
-       omnithread.h                    \
-       ot_mach.h                       \
-       ot_nt.h                         \
-       ot_posix.h                      \
-       ot_pthread_nt.h                 \
-       ot_solaris.h                    \
-       ot_VxThread.h                   
+       dir.mk                          \
+       README