add a changelog entry
[debian/gnuradio] / gr-wxgui / Makefile.am
index 2a0b4b4acc0dde74fcedf5a00dfe2a26d5f28984..335ebe43f8f8d06c72498b5924688c1cb10644fd 100644 (file)
@@ -1,11 +1,11 @@
 #
-# Copyright 2004,2006 Free Software Foundation, Inc.
+# Copyright 2004,2006,2008 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
 # 
 # You should have received a copy of the GNU General Public License
 # along with GNU Radio; see the file COPYING.  If not, write to
-# the Free Software Foundation, Inc., 59 Temple Place - Suite 330,
-# Boston, MA 02111-1307, USA.
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
 # 
 
 include $(top_srcdir)/Makefile.common
 
-EXTRA_DIST = gr-wxgui.conf
+EXTRA_DIST = \
+    gr-wxgui.pc.in \
+    README \
+    README.gl
+
+if PYTHON
 SUBDIRS = src
 
-etcdir = $(sysconfdir)/gnuradio/conf.d
-etc_DATA = gr-wxgui.conf
+etcdir = $(gr_prefsdir)
+dist_etc_DATA = gr-wxgui.conf
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = gr-wxgui.pc
+endif