removed qr_fft.py from gr-utils
[debian/gnuradio] / gr-utils / src / python / Makefile.am
index 2311536361d5379a6e20c2e12c993a7fffb19b0c..0c8240fe47ab21d7720617c9652b3281cb296092 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2007 Free Software Foundation, Inc.
+# Copyright 2007,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 # Boston, MA 02110-1301, USA.
 # 
 
+include $(top_srcdir)/Makefile.common
+
 EXTRA_DIST = \
-    $(bin_SCRIPTS)
+    $(bin_SCRIPTS) \
+    README.plot \
+    pyqt_plot.ui \
+    pyqt_filter.ui
+
+ourpythondir = $(grpythondir)
+
+ourpython_PYTHON = \
+    plot_data.py   \
+    pyqt_plot.py   \
+    pyqt_filter.py
 
 bin_SCRIPTS = \
+    gr_plot_char.py \
+    gr_plot_const.py \
+    gr_plot_fft.py \
+    gr_plot_fft_c.py \
+    gr_plot_fft_f.py \
+    gr_plot_psd.py \
+    gr_plot_psd_c.py \
+    gr_plot_psd_f.py \
+    gr_plot_float.py \
+    gr_plot_int.py \
+    gr_plot_iq.py \
+    gr_plot_short.py \
+    gr_plot_qt.py \
+    gr_filter_design.py \
+    lsusrp \
     usrp_fft.py \
     usrp_oscope.py \
     usrp_print_db.py \
@@ -30,4 +57,9 @@ bin_SCRIPTS = \
     usrp_rx_nogui.py \
     usrp_siggen.py \
     usrp_test_counting.py \
-    usrp_test_loopback.py
+    usrp_test_loopback.py \
+    usrp2_fft.py \
+    usrp2_rx_cfile.py \
+    usrp2_siggen.py \
+    usrp2_siggen_gui.py
+