Imported Upstream version 3.0.4
[debian/gnuradio] / gr-trellis / src / lib / Makefile.am
index 466ab6bb7bc784b3a6fd1ff2656a35e84a275727..0cae1b0b4e139aac23c399f050a05194892ea9cb 100644 (file)
@@ -5,7 +5,7 @@
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
@@ -80,7 +80,7 @@ _trellis_la_LDFLAGS = $(NO_UNDEFINED) -module -avoid-version
 # c++ standard library
 _trellis_la_LIBADD =                   \
        $(PYTHON_LDFLAGS)               \
-       $(GNURADIO_CORE_LIBS)           \
+       $(GNURADIO_CORE_LA)             \
        -lstdc++                        
 
 trellis.cc trellis.py: $(ALL_IFILES) $(grinclude_HEADERS)