Imported Upstream version 3.2.2
[debian/gnuradio] / gr-radio-astronomy / src / python / Makefile.am
index e06a2607cdf1b76cf3d81b93b816d311ab3c4183..e8a84de61fefca7e54b924db45e0835c27452435 100644 (file)
@@ -1,11 +1,11 @@
 #
-# Copyright 2004,2006 Free Software Foundation, Inc.
+# Copyright 2004,2006,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
@@ -32,10 +32,8 @@ ourlibdir    = $(grpyexecdir)
 wxguipythondir  = $(grpythondir)/wxgui
 wxguilibdir     = $(grpyexecdir)/wxgui
 
-EXTRA_DIST = run_tests.in              \
-            usrp_ra_receiver.py        \
-            usrp_psr_receiver.py
-
+EXTRA_DIST =                           \
+       run_tests.in
 
 TESTS =                                \
        run_tests
@@ -49,10 +47,11 @@ ourpython_PYTHON =                  \
 
 wxguipython_PYTHON =                   \
        ra_stripchartsink.py            \
-       ra_fftsink.py                   
+       ra_fftsink.py                   \
+       ra_waterfallsink.py
 
 
 # and here for applications you want installed in prefix/bin
-bin_SCRIPTS =                          \
+dist_bin_SCRIPTS =                     \
        usrp_ra_receiver.py             \
        usrp_psr_receiver.py