Imported Upstream version 3.0.4
[debian/gnuradio] / gr-radio-astronomy / src / lib / Makefile.am
index 4f6da318a83f1c24e68f20cd504cf9f5c43248a1..59a474df3661be42a3a8fb0fea1d8a8bc9fe1b3c 100644 (file)
@@ -5,7 +5,7 @@
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
@@ -65,9 +65,9 @@ _ra_la_LDFLAGS = $(NO_UNDEFINED) -module -avoid-version
 
 # link the library against some comon swig runtime code and the 
 # c++ standard library
-_ra_la_LIBADD =                        \
-       $(PYTHON_LDFLAGS)               \
-       $(GNURADIO_CORE_LIBS)           \
+_ra_la_LIBADD =                \
+       $(PYTHON_LDFLAGS)       \
+       $(GNURADIO_CORE_LA)     \
        -lstdc++                        
 
 ra.cc ra.py: $(ALL_IFILES)