Imported Upstream version 3.2.2
[debian/gnuradio] / gnuradio-examples / python / audio / Makefile.am
index a054d28f2a123007bcbd2a7f11a35bf98851856b..356b515598599905452f6ec65ee7e1c723d51470 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright 2004 Free Software Foundation, Inc.
+# Copyright 2004,2009 Free Software Foundation, Inc.
 # 
 # This file is part of GNU Radio
 # 
 # Boston, MA 02110-1301, USA.
 # 
 
-EXTRA_DIST =                   \
+include $(top_srcdir)/Makefile.common
+
+ourdatadir = $(exampledir)/audio
+
+dist_ourdata_SCRIPTS =         \
        audio_copy.py           \
        audio_fft.py            \
        audio_play.py           \
        audio_to_file.py        \
-       dial_squelch.py         \
        dial_tone.py            \
-       dialtone_v.py           \
+       dial_tone_daemon.py     \
+       dial_tone_wav.py        \
        mono_tone.py            \
        multi_tone.py           \
+       noise.py                \
        spectrum_inversion.py   \
-       test_resampler.py       
+       test_resampler.py