Imported Upstream version 3.0.4
[debian/gnuradio] / gnuradio-core / src / tests / Makefile.am
index f347c1874d4b66b8a67dfd37b24f155af280c5fe..e120ae3f9113a9b6c788b033ab650e296efed880 100644 (file)
@@ -5,7 +5,7 @@
 # 
 # GNU Radio is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2, or (at your option)
+# the Free Software Foundation; either version 3, or (at your option)
 # any later version.
 # 
 # GNU Radio is distributed in the hope that it will be useful,
@@ -33,7 +33,7 @@ TESTS = test_all
 #Test program to test setting up buffers using gr_test which can be run manually
 EXTRA_DIST =                           \
        test_buffers.py
-       
+
 noinst_PROGRAMS                =       \
        benchmark_dotprod       \
        benchmark_dotprod_fsf   \
@@ -50,7 +50,7 @@ noinst_PROGRAMS               =       \
        test_vmcircbuf
 
 
-LIBGNURADIO =  $(top_builddir)/gnuradio-core/src/lib/libgnuradio-core.la
+LIBGNURADIO =  $(GNURADIO_CORE_LA)
 LIBGNURADIOQA = $(top_builddir)/gnuradio-core/src/lib/libgnuradio-core-qa.la $(LIBGNURADIO)
 
 benchmark_dotprod_SOURCES = benchmark_dotprod.cc