Imported Debian patch 1.2.17rel-2
[debian/mtx] / debian / rules
index 6ea375a245ef17b6a75f44888f49e9facb5b8492..2284114d2068522208aefad5ca66106d094dbfbe 100755 (executable)
@@ -2,8 +2,7 @@
 # Sample debian/rules that uses debhelper.
 # GNU copyright 1997 to 1999 by Joey Hess.
 
-# Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
+export DH_VERBOSE=1
 
 configure: configure-stamp
 configure-stamp:
@@ -23,6 +22,12 @@ clean:
        dh_testroot
        rm -f build-stamp configure-stamp
        -$(MAKE) distclean
+
+       -test -r /usr/share/misc/config.sub && \
+               cp -f /usr/share/misc/config.sub config.sub
+       -test -r /usr/share/misc/config.guess && \
+               cp -f /usr/share/misc/config.guess config.guess
+
        dh_clean
 
 install: build
@@ -47,7 +52,7 @@ binary-arch: build install
        dh_installexamples contrib/*
        dh_installmenu
        dh_installcron
-       dh_installman
+#      dh_installman
        dh_installinfo
        dh_installchangelogs CHANGES
        dh_link