Maxing the x-axis of the time domain plot represent the actual time of the samples...
[debian/gnuradio] / config / grc_gr_msdd6000.m4
index 48af51c6b55e5cd8edcf0ea46aed4ae4167a89c1..0c6fc320ed5998c4eda3fe63509803285fc2b52f 100644 (file)
@@ -22,16 +22,17 @@ AC_DEFUN([GRC_GR_MSDD6000],[
 
     AC_CONFIG_FILES([\
        gr-msdd6000/Makefile \
+       gr-msdd6000/gnuradio-msdd6000.pc \
        gr-msdd6000/src/Makefile
     ])
 
     dnl Don't do gr-msdd6000 if gnuradio-core skipped
     GRC_CHECK_DEPENDENCY(gr-msdd6000, gnuradio-core)
 
-    AC_CHECK_HEADERS(netinet/in.h arpa/inet.h sys/socket.h netdb.h)
+    AC_CHECK_HEADERS(netinet/in.h arpa/inet.h sys/socket.h netdb.h, [], [passed=no])
 
     GRC_BUILD_CONDITIONAL([gr-msdd6000],[
         dnl run_tests is created from run_tests.in.  Make it executable.
-       AC_CONFIG_COMMANDS([run_tests_msdd6000], [chmod +x gr-msdd6000/src/run_tests])
+       dnl AC_CONFIG_COMMANDS([run_tests_msdd6000], [chmod +x gr-msdd6000/src/run_tests])
     ])
 ])